GitHub Advisoryadvisory · Packagist
GHSA-3hw5-fffc-qrg4 phpMyAdmin Denial of Service (DoS)
MEDIUM
Official page ↗
- Aliases
- CVE-2016-9860
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-20
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.5 → fixed in 4.6.5
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.9 → fixed in 4.4.15.9
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.18 → fixed in 4.0.10.18
Description
An issue was discovered in phpMyAdmin. An unauthenticated user can execute a denial of service attack when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.
Related
Alias · CVE (1)
- CVE-2016-9860 An issue was discovered in phpMyAdmin. vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness