GitHub Advisoryadvisory · Maven
GHSA-3rwx-3vwh-mwxc Jenkins Vulnerable to Denial of Service (DoS)
LOW
Official page ↗
- Aliases
- CVE-2015-1808
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.main:jenkins-core
- Severity
- Low
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N
- Weaknesses
- CWE-20
- Reviewed
- 2025-03-13
Affected packages
• Maven org.jenkins-ci.main:jenkins-core: >= 1.597, < 1.600 → fixed in 1.600
• Maven org.jenkins-ci.main:jenkins-core: < 1.596.1 → fixed in 1.596.1
Description
Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.
Related
Alias · CVE (1)
- CVE-2015-1808 Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool… vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2015-1808 advisory
- https://access.redhat.com/errata/RHSA-2016:0070 web
- https://bugzilla.redhat.com/show_bug.cgi?id=1205623 web
- https://github.com/jenkinsci/jenkins package
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-02-27 web
- http://rhn.redhat.com/errata/RHSA-2015-1844.html web