GitHub Advisoryadvisory · PyPI

GHSA-3v28-9jjp-4g5w Plone Privilege Escalation Vulnerability

CRITICAL Published 2022-05-17 Modified 2024-10-14 Official page ↗
Aliases
CVE-2011-0720
Ecosystem
PyPI
Packages
Plone
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Reviewed
2024-05-01

Affected packages

• PyPI Plone: >= 2.5, < 4.0.4 → fixed in 4.0.4

Description

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Related

Alias · CVE (1)

  • CVE-2011-0720 Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain… vulnerability

References