GitHub Advisoryadvisory · Packagist
GHSA-3vg2-v639-6ch9 Magento Open Source allows Incorrect Authorization
MEDIUM
Official page ↗
- Aliases
- CVE-2023-38209
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p2 → fixed in 2.4.6-p2
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p4 → fixed in 2.4.5-p4
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p5 → fixed in 2.4.4-p5
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by an Incorrect Authorization vulnerability that could lead to a Security feature bypass. A low-privileged attacker could leverage this vulnerability to access other user's data. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2023-38209 Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by an Incorrect… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness