GitHub Advisoryadvisory · Packagist
GHSA-4453-g295-24mh Cross site scripting in Elefant CMS
MEDIUM
Official page ↗
- Aliases
- CVE-2017-20060
- Ecosystem
- Packagist
- Packages
- elefant/cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-06-29
Affected packages
• Packagist elefant/cms: < 1.3.13 → fixed in 1.3.13
Description
A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Related
Alias · CVE (1)
- CVE-2017-20060 A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness