GitHub Advisoryadvisory · Packagist

GHSA-44vv-mm86-7cg6 phpMyAdmin server-side request forgery (SSRF)

HIGH Published 2022-05-14 Modified 2025-04-21 Official page ↗
Aliases
CVE-2016-6621
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
High
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
Weaknesses
CWE-918
Reviewed
2025-04-21

Affected packages

• Packagist phpmyadmin/phpmyadmin: >= 4.6.0, < 4.6.6 → fixed in 4.6.6 • Packagist phpmyadmin/phpmyadmin: >= 4.4.0, < 4.4.15.10 → fixed in 4.4.15.10 • Packagist phpmyadmin/phpmyadmin: < 4.0.10.19 → fixed in 4.0.10.19

Description

The setup script for phpMyAdmin before 4.0.10.19, 4.4.x before 4.4.15.10, and 4.6.x before 4.6.6 allows remote attackers to conduct server-side request forgery (SSRF) attacks via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2016-6621 The setup script for phpMyAdmin before 4.0.10.19, 4.4.x before 4.4.15.10, and 4.6.x before 4.6.6 allows remote attackers to conduct… vulnerability

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References