GitHub Advisoryadvisory · Packagist
GHSA-44xv-v98g-v79f URL XSS vulnerability due to outdated jquery in CMS
MEDIUM
Official page ↗
- Aliases
- CVE-2022-38146
- Ecosystem
- Packagist
- Packages
- silverstripe/admin
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-11-21
Affected packages
• Packagist silverstripe/admin: >= 1.0.0, < 1.11.3 → fixed in 1.11.3
Description
Silverstripe silverstripe/framework through 4.11 allows XSS (issue 2 of 3).
Related
Alias · CVE (1)
- CVE-2022-38146 Silverstripe silverstripe/framework through 4.11 allows XSS (issue 2 of 3). vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-38146 advisory
- https://forum.silverstripe.org/c/releases web
- https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/admin/CVE-2022-38146.yaml web
- https://www.silverstripe.org/blog/tag/release web
- https://www.silverstripe.org/download/security-releases web
- https://www.silverstripe.org/download/security-releases/CVE-2022-38146 web