GitHub Advisoryadvisory · Packagist

GHSA-455w-gv5p-wgg3 Cross-site Scripting in pimcore

MEDIUM Published 2022-01-26 Modified 2022-01-26 Official page ↗
Aliases
CVE-2022-0260
Ecosystem
Packagist
Packages
pimcore/pimcore
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-01-25

Affected packages

• Packagist pimcore/pimcore: < 10.2.9 → fixed in 10.2.9

Description

pimcore is vulnerable to Stored XSS at Name field in the setting tab of the Global Targeting Rules.

Related

Alias · CVE (1)

  • CVE-2022-0260 Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.2.7. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References