GitHub Advisoryadvisory · Maven
GHSA-46p2-fwqg-3h6m Incorrect Authorization in Jenkins Git Plugin
MEDIUM
Official page ↗
- Aliases
- CVE-2018-1000110
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.plugins:git
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2022-06-30
Affected packages
• Maven org.jenkins-ci.plugins:git: < 3.8.0 → fixed in 3.8.0
Description
An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.
Related
Alias · CVE (1)
- CVE-2018-1000110 An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness