GitHub Advisoryadvisory · Packagist
GHSA-46rx-6jg9-4fh8 Cross-site Scripting in LibreNMS
MEDIUM
Official page ↗
- Aliases
- CVE-2021-43324
- Ecosystem
- Packagist
- Packages
- librenms/librenms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2021-11-04
Affected packages
• Packagist librenms/librenms: < 21.11.0 → fixed in 21.11.0
Description
LibreNMS through 21.10.2 allows XSS via a widget title.
Related
Alias · CVE (1)
- CVE-2021-43324 LibreNMS through 21.10.2 allows XSS via a widget title. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness