GitHub Advisoryadvisory · Packagist
GHSA-49qv-h8pm-73pf TYPO3 Modules Extension has Improper Authentication vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2025-12998
- Ecosystem
- Packagist
- Packages
- codingms/modules
- Severity
- High
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
- Weaknesses
- CWE-287
- Reviewed
- 2025-11-14
Affected packages
• Packagist codingms/modules: < 4.3.11 → fixed in 4.3.11
• Packagist codingms/modules: >= 5.0.0, < 5.7.4 → fixed in 5.7.4
• Packagist codingms/modules: >= 7.0.0, < 7.5.5 → fixed in 7.5.5
• Packagist codingms/modules: >= 6.0.0, < 6.4.2 → fixed in 6.4.2
Description
Improper Authentication vulnerability in TYPO3 Extension "Modules" codingms/modules. This issue affects Extension "Modules": before 4.3.11, from 5.0.0 before 5.7.4, from 6.0.0 before 6.4.2, from 7.0.0 before 7.5.5.
Related
Alias · CVE (1)
- CVE-2025-12998 Improper Authentication vulnerability in TYPO3 Extension "Modules" codingms/modules.This issue affects Extension "Modules": before 4.3.11,… vulnerability
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness