GitHub Advisoryadvisory · Packagist
GHSA-4f89-5cwm-rm5g Magento Open Source Information Exposure vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2024-45134
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2024-10-11
Affected packages
• Packagist magento/community-edition: >= 2.4.7-beta1, < 2.4.7-p3 → fixed in 2.4.7-p3
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p8 → fixed in 2.4.6-p8
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p10 → fixed in 2.4.5-p10
• Packagist magento/community-edition: < 2.4.4-p11 → fixed in 2.4.4-p11
• Packagist magento/community-edition: 2.4.7 (no fix yet)
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
Description
Magento Open Source versions 2.4.7-p2, 2.4.6-p7, 2.4.5-p9, 2.4.4-p10 and earlier are affected by an Information Exposure vulnerability that could result in a security feature bypass. An admin attacker could leverage this vulnerability to have a low impact on confidentiality which may aid in further attacks. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2024-45134 Adobe Commerce versions 2.4.7-p2, 2.4.6-p7, 2.4.5-p9, 2.4.4-p10 and earlier are affected by an Information Exposure vulnerability that… vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness