GitHub Advisoryadvisory · Packagist

GHSA-4p38-rc98-cr39 Zenario CMS is vulnerable to Remote Code Execution (RCE).

CRITICAL Published 2022-11-30 Modified 2022-12-02 Official page ↗
Aliases
CVE-2022-44136
Ecosystem
Packagist
Packages
tribalsystems/zenario
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-94
Reviewed
2022-12-02

Affected packages

• Packagist tribalsystems/zenario: < 9.0.57473 → fixed in 9.0.57473

Description

Zenario CMS 9.3.57186 is vulnerable to RCE.

Related

Alias · CVE (1)

  • CVE-2022-44136 Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE). vulnerability

Weakness · CWE (1)

  • CWE-94 Improper Control of Generation of Code weakness

References