GitHub Advisoryadvisory · Packagist

GHSA-4q58-5x28-53wv phpMyAdmin Vulnerable to Cross-Site Scripting

LOW Published 2022-05-17 Modified 2025-04-12 Official page ↗
Aliases
CVE-2011-1940
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weaknesses
CWE-79
Reviewed
2025-04-12

Affected packages

• Packagist phpmyadmin/phpmyadmin: >= 3.3.0, < 3.3.10.1 → fixed in 3.3.10.1 • Packagist phpmyadmin/phpmyadmin: >= 3.4.0, < 3.4.1 → fixed in 3.4.1

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to inject arbitrary web script or HTML via a crafted table name that triggers improper HTML rendering on a Tracking page, related to (1) libraries/tbl_links.inc.php and (2) tbl_tracking.php.

Related

Alias · CVE (1)

  • CVE-2011-1940 Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References