GitHub Advisoryadvisory · Packagist
GHSA-4xfw-599q-fmp6 Dolibarr stored cross-site scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2018-19992
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist dolibarr/dolibarr: < 8.0.4 → fixed in 8.0.4
Description
A stored cross-site scripting (XSS) vulnerability in Dolibarr 8.0.2 allows remote authenticated users to inject arbitrary web script or HTML via the "address" (POST) or "town" (POST) parameter to adherents/type.php.
Related
Alias · CVE (1)
- CVE-2018-19992 A stored cross-site scripting (XSS) vulnerability in Dolibarr 8.0.2 allows remote authenticated users to inject arbitrary web script or… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness