GitHub Advisoryadvisory · PyPI

GHSA-53wj-6m7w-j6mj MoinMoin Cross-site scripting (XSS) vulnerability

MEDIUM Published 2022-05-01 Modified 2024-05-14 Official page ↗
Aliases
CVE-2008-0780
Ecosystem
PyPI
Packages
moin
Severity
Moderate
Weaknesses
CWE-79
Reviewed
2024-05-14

Affected packages

• PyPI moin: >= 1.5, <= 1.5.8 (no fix yet) • PyPI moin: >= 1.6, < 1.6.1 → fixed in 1.6.1

Description

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Related

Alias · CVE (1)

  • CVE-2008-0780 Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References