GitHub Advisoryadvisory · Packagist
GHSA-567r-vqj7-5cw7 phpMyAdmin Authentication Bypass
CRITICAL
Official page ↗
- Aliases
- CVE-2016-6629
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Critical
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Reviewed
- 2023-07-31
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.4 → fixed in 4.6.4
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.8 → fixed in 4.4.15.8
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.17 → fixed in 4.0.10.17
Description
An issue was discovered in phpMyAdmin involving the `$cfg['ArbitraryServerRegexp']` configuration directive. An attacker could reuse certain cookie values in a way of bypassing the servers defined by ArbitraryServerRegexp. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Related
Alias · CVE (1)
- CVE-2016-6629 An issue was discovered in phpMyAdmin involving the $cfg['ArbitraryServerRegexp'] configuration directive. vulnerability