GitHub Advisoryadvisory · PyPI

GHSA-574f-mh6m-c6qm MoinMoin has multiple vulnerabilities related to superuser list, xmlrpc and OpenID configuration

MEDIUM Published 2022-05-02 Modified 2024-09-26 Official page ↗
Aliases
CVE-2010-0668
Ecosystem
PyPI
Packages
moin
Severity
Moderate
Reviewed
2024-04-29

Affected packages

• PyPI moin: >= 1.5, < 1.8.7 → fixed in 1.8.7 • PyPI moin: >= 1.9, < 1.9.2 → fixed in 1.9.2

Description

Unspecified vulnerability in MoinMoin 1.5.x through 1.7.x, 1.8.x before 1.8.7, and 1.9.x before 1.9.2 has unknown impact and attack vectors, related to configurations that have a non-empty superuser list, the xmlrpc action enabled, the SyncPages action enabled, or OpenID configured.

Related

Alias · CVE (1)

  • CVE-2010-0668 Unspecified vulnerability in MoinMoin 1.5.x through 1.7.x, 1.8.x before 1.8.7, and 1.9.x before 1.9.2 has unknown impact and attack… vulnerability

References