GitHub Advisoryadvisory · Packagist

GHSA-5cmc-r23m-hvrr TYPO3 Cross-site scripting (XSS) vulnerability in the Backend User Administration Module

MEDIUM Published 2022-05-17 Modified 2023-08-28 Official page ↗
Aliases
CVE-2013-7077
Ecosystem
Packagist
Packages
typo3/cms-core
Severity
Moderate
Weaknesses
CWE-79
Reviewed
2023-08-28

Affected packages

• Packagist typo3/cms-core: >= 6.0, < 6.0.12 → fixed in 6.0.12 • Packagist typo3/cms-core: >= 6.1, < 6.1.7 → fixed in 6.1.7

Description

Cross-site scripting (XSS) vulnerability in the Backend User Administration Module in TYPO3 6.0.x before 6.0.12 and 6.1.x before 6.1.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2013-7077 Cross-site scripting (XSS) vulnerability in the Backend User Administration Module in TYPO3 6.0.x before 6.0.12 and 6.1.x before 6.1.7… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References