GitHub Advisoryadvisory · Packagist
GHSA-5cx4-w4fh-fr57 Moodle Affected by Improper Restriction of Excessive Authentication Attempts
HIGH
Official page ↗
- Aliases
- CVE-2025-67853
- Ecosystem
- Packagist
- Packages
- moodle/moodle
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-307
- Reviewed
- 2026-02-03
Affected packages
• Packagist moodle/moodle: < 4.1.22 → fixed in 4.1.22
• Packagist moodle/moodle: >= 4.4.0-beta, < 4.4.12 → fixed in 4.4.12
• Packagist moodle/moodle: >= 4.5.0-beta, < 4.5.8 → fixed in 4.5.8
• Packagist moodle/moodle: >= 5.0.0-beta, < 5.0.4 → fixed in 5.0.4
• Packagist moodle/moodle: >= 5.1.0-beta, < 5.1.1 → fixed in 5.1.1
Description
A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.
Related
Alias · CVE (1)
- CVE-2025-67853 A flaw was found in Moodle. vulnerability
Weakness · CWE (1)
- CWE-307 Improper Restriction of Excessive Authentication Attempts weakness