GitHub Advisoryadvisory · Packagist
GHSA-5fxf-x22x-5q38 Cross-site Scripting in microweber
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0929
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:L/A:L
- Weaknesses
- CWE-79
- Reviewed
- 2022-03-14
Affected packages
• Packagist microweber/microweber: < 1.2.12 → fixed in 1.2.12
Description
XSS on dynamic_text module in GitHub repository microweber/microweber prior to 1.2.12.
Related
Alias · CVE (1)
- CVE-2022-0929 XSS on dynamic_text module in GitHub repository microweber/microweber prior to 1.2.11. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness