GitHub Advisoryadvisory · Packagist
GHSA-5fxx-jwjm-x9hj Magento Open Source allows Improper Access Control
MEDIUM
Official page ↗
- Aliases
- CVE-2022-35689
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
- Weaknesses
- CWE-284
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p2 → fixed in 2.4.4-p2
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: >= 2.4.3-p1, <= 2.4.3-p3 (no fix yet)
• Packagist magento/community-edition: 2.4.3 (no fix yet)
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.3-p3 (and earlier), 2.4.4-p1 (and earlier) and 2.4.5 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2022-35689 Adobe Commerce versions 2.4.4-p1 (and earlier) and 2.4.5 (and earlier) are affected by an Improper Access Control vulnerability that could… vulnerability
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness