GitHub Advisoryadvisory · Packagist
GHSA-5gmh-85x8-5cx7 Magento remote code execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities
CRITICAL
Official page ↗
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Critical
- Reviewed
- 2024-05-15
Affected packages
• Packagist magento/community-edition: >= 2.1, < 2.1.14 → fixed in 2.1.14
• Packagist magento/community-edition: >= 2.2, < 2.2.5 → fixed in 2.2.5
Description
Magento Commerce and Open Source 2.2.5 and 2.1.14 contain multiple security enhancements that help close authenticated Admin user remote code execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities.