GitHub Advisoryadvisory · Packagist
GHSA-5h5m-fj48-qpjw phpMyAdmin Open Redirect
MEDIUM
Official page ↗
- Aliases
- CVE-2017-1000013
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-601
- Reviewed
- 2023-07-26
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.6 → fixed in 4.6.6
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.10 → fixed in 4.4.15.10
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.19 → fixed in 4.0.10.19
Description
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to an open redirect weakness
Related
Alias · CVE (1)
- CVE-2017-1000013 phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to an open redirect weakness vulnerability
Weakness · CWE (1)
- CWE-601 URL Redirection to Untrusted Site weakness