GitHub Advisoryadvisory · Packagist
GHSA-5j4w-v87m-8r65 Magento business logic error vulnerability
CRITICAL
Official page ↗
- Aliases
- CVE-2020-9630
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/core, magento/project-community-edition
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-269
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: <= 2.2.11 (no fix yet)
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4-p2 → fixed in 2.3.4-p2
• Packagist magento/core: < 1.9.4.5 → fixed in 1.9.4.5
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a business logic error vulnerability. Successful exploitation could lead to privilege escalation.
Related
Alias · CVE (1)
- CVE-2020-9630 Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a business logic… vulnerability
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness