GitHub Advisoryadvisory · Go

GHSA-5mh6-p63g-3mv5 Mattermost Server is vulnerable to a Denial of Service attack through `invite_people` command

HIGH Published 2022-05-24 Modified 2025-11-20 Official page ↗
Aliases
CVE-2018-21258
Ecosystem
Go
Packages
github.com/mattermost/mattermost-server
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-400
Reviewed
2025-11-20

Affected packages

• Go github.com/mattermost/mattermost-server: < 5.1.0 → fixed in 5.1.0

Description

An issue was discovered in Mattermost Server before 5.1.0. It allows attackers to cause a denial of service via the invite_people slash command.

Related

Alias · CVE (1)

  • CVE-2018-21258 An issue was discovered in Mattermost Server before 5.1. vulnerability

Weakness · CWE (1)

  • CWE-400 Uncontrolled Resource Consumption weakness

References