GitHub Advisoryadvisory · Packagist

GHSA-5pvv-f8h3-gw96 phpMyAdmin Cross-site Scripting In MySQL Table Name

MEDIUM Published 2022-05-02 Modified 2024-02-08 Official page ↗
Aliases
CVE-2009-3696
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
Moderate
Weaknesses
CWE-79
Reviewed
2024-02-08

Affected packages

• Packagist phpmyadmin/phpmyadmin: >= 2.11.0, < 2.11.9.6 → fixed in 2.11.9.6 • Packagist phpmyadmin/phpmyadmin: >= 3.0.0, < 3.2.2.1 → fixed in 3.2.2.1

Description

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to inject arbitrary web script or HTML via a crafted name for a MySQL table.

Related

Alias · CVE (1)

  • CVE-2009-3696 Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to inject… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References