GitHub Advisoryadvisory · Packagist
GHSA-5q58-x5h2-v5rx Authenticated Privilege Escalation
LOW
Official page ↗
- Ecosystem
- Packagist
- Packages
- shopware/platform, shopware/core
- Severity
- Low
- Weaknesses
- CWE-863
- Reviewed
- 2020-12-21
Affected packages
• Packagist shopware/platform: < 6.3.4.1 → fixed in 6.3.4.1
• Packagist shopware/core: < 6.3.4.1 → fixed in 6.3.4.1
Description
Impact
Authenticated Privilege Escalation
Patches
We recommend to update to the current version 6.3.4.1. You can get the update to 6.3.4.1 regularly via the Auto-Updater or directly via the download overview.
https://www.shopware.com/en/download/#shopware-6
Workarounds
For older versions of 6.1 and 6.2 the corresponding changes are also available via plugin:
https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659
For more information
https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-12-2020
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness