GitHub Advisoryadvisory · Packagist
GHSA-5rjc-jc28-cwgg Connect-CMS Access control vulnerability
MEDIUM
Official page ↗
- Ecosystem
- Packagist
- Packages
- opensource-workshop/connect-cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-284
- Reviewed
- 2025-02-07
Affected packages
• Packagist opensource-workshop/connect-cms: < 1.8.7 → fixed in 1.8.7
• Packagist opensource-workshop/connect-cms: >= 2.0.0, < 2.4.7 → fixed in 2.4.7
Description
Impact(影響)
There is an Access control vulnerability on the management system of Connect-CMS.
Affected Version : Connect-CMS v1.8.6, 2.4.6 and earlier
Patches(修正バージョン)
version v1.8.7, v2.4.7
Workarounds(運用回避手段)
Upgrade Connect-CMS to latest version
Related
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness