GitHub Advisoryadvisory · PyPI

GHSA-5whw-5cmm-9jw4 Plone Cross-site scripting Vulnerability

MEDIUM Published 2022-05-17 Modified 2024-10-09 Official page ↗
Aliases
CVE-2012-5504
Ecosystem
PyPI
Packages
Plone
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-08-29

Affected packages

• PyPI Plone: < 4.2.3 → fixed in 4.2.3 • PyPI Plone: >= 4.3a0, < 4.3b1 → fixed in 4.3b1

Description

Cross-site scripting (XSS) vulnerability in widget_traversal.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2012-5504 Cross-site scripting (XSS) vulnerability in widget_traversal.py in Plone before 4.2.3 and 4.3 before beta 1 allows remote attackers to… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References