GitHub Advisoryadvisory · PyPI
GHSA-5xfx-55x4-j223 Cross-Frame Scripting vulnerability has been found on Plone CMS
HIGH
Official page ↗
- Aliases
- CVE-2024-0669
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- Weaknesses
- CWE-1021
- Reviewed
- 2024-01-19
Affected packages
• PyPI Plone: < 6.0.7 → fixed in 6.0.7
Description
A Cross-Frame Scripting vulnerability has been found on Plone CMS affecting version below 6.0.5. An attacker could store a malicious URL to be opened by an administrator and execute a malicios iframe element.
Related
Alias · CVE (1)
- CVE-2024-0669 A Cross-Frame Scripting vulnerability has been found on Plone CMS affecting verssion below 6.0.5. vulnerability
Weakness · CWE (1)
- CWE-1021 Improper Restriction of Rendered UI Layers or Frames weakness