GitHub Advisoryadvisory · Packagist

GHSA-5xmg-w578-gq5j Joomla! Cross-site Scripting vulnerability

LOW Published 2022-05-17 Modified 2025-04-12 Official page ↗
Aliases
CVE-2013-5583
Ecosystem
Packagist
Packages
joomla/joomla-cms
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weaknesses
CWE-79
Reviewed
2025-04-12

Affected packages

• Packagist joomla/joomla-cms: < 3.1.6 → fixed in 3.1.6

Description

Cross-site scripting (XSS) vulnerability in libraries/idna_convert/example.php in Joomla! 3.1.5 allows remote attackers to inject arbitrary web script or HTML via the lang parameter.

Related

Alias · CVE (1)

  • CVE-2013-5583 Cross-site scripting (XSS) vulnerability in libraries/idna_convert/example.php in Joomla! vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References