GitHub Advisoryadvisory · Packagist
GHSA-5xmp-7wg5-x68q Magento Open Source affected by Improper Input Validation
MEDIUM
Official page ↗
- Aliases
- CVE-2022-24093
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-20
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: 2.4.3 (no fix yet)
• Packagist magento/community-edition: 2.3.7 (no fix yet)
• Packagist magento/community-edition: >= 2.4.3-p1, < 2.4.3-p2 → fixed in 2.4.3-p2
• Packagist magento/community-edition: >= 2.3.7-p1, < 2.3.7-p3 → fixed in 2.3.7-p3
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.
Related
Alias · CVE (1)
- CVE-2022-24093 Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness