GitHub Advisoryadvisory · npm

GHSA-6293-2vg2-pmp5 Insufficient Session Expiration in NocoDB

HIGH Published 2022-06-14 Modified 2022-06-24 Official page ↗
Aliases
CVE-2022-2064
Ecosystem
npm
Packages
nocodb
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-613
Reviewed
2022-06-24

Affected packages

• npm nocodb: < 0.91.9 → fixed in 0.91.9

Description

Insufficient Session Expiration in GitHub repository nocodb/nocodb prior to 0.91.9.

Related

Weakness · not in database (1)

Alias · CVE (1)

  • CVE-2022-2064 Insufficient Session Expiration in GitHub repository nocodb/nocodb prior to 0.91.7+. vulnerability

References