GitHub Advisoryadvisory · Maven
GHSA-633w-w2pf-x84r Apache OpenMeetings Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2016-3089
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: < 3.1.2 → fixed in 3.1.2
Description
Cross-site scripting (XSS) vulnerability in the SWF panel in Apache OpenMeetings before 3.1.2 allows remote attackers to inject arbitrary web script or HTML via the swf parameter.
Related
Alias · CVE (1)
- CVE-2016-3089 Cross-site scripting (XSS) vulnerability in the SWF panel in Apache OpenMeetings before 3.1.2 allows remote attackers to inject arbitrary… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-3089 advisory
- https://github.com/apache/openmeetings package
- https://www.apache.org/dist/openmeetings/3.1.2/CHANGELOG web
- http://openmeetings.apache.org/security.html web
- http://packetstormsecurity.com/files/138313/Apache-OpenMeetings-3.1.0-Cross-Site-Scripting.html web
- http://www.securityfocus.com/archive/1/539192/100/0/threaded web
- http://www.securityfocus.com/bid/92442 web