GitHub Advisoryadvisory · Packagist

GHSA-6349-53vr-7hcr phpMyAdmin Cross-site Scripting (XSS)

MEDIUM Published 2022-05-24 Modified 2024-04-24 Official page ↗
Aliases
CVE-2020-26934
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2024-04-24

Affected packages

• Packagist phpmyadmin/phpmyadmin: >= 4.9.0, < 4.9.6 → fixed in 4.9.6 • Packagist phpmyadmin/phpmyadmin: >= 5.0.0, < 5.0.3 → fixed in 5.0.3

Description

phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link.

Related

Alias · CVE (1)

  • CVE-2020-26934 phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References