GitHub Advisoryadvisory · Maven
GHSA-64mc-2m9p-23c8 Jenkins allows remote authenticated users to bypass intended restrictions and create or destroy arbitrary jobs
MEDIUM
Official page ↗
- Aliases
- CVE-2014-3663
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.main:jenkins-core
- Severity
- Moderate
- Reviewed
- 2023-02-08
Affected packages
• Maven org.jenkins-ci.main:jenkins-core: >= 1.566, < 1.583 → fixed in 1.583
• Maven org.jenkins-ci.main:jenkins-core: < 1.565.3 → fixed in 1.565.3
Description
Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended restrictions and create or destroy arbitrary jobs via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2014-3663 Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended… vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2014-3663 advisory
- https://access.redhat.com/errata/RHBA-2014:1630 web
- https://access.redhat.com/errata/RHSA-2016:0070 web
- https://access.redhat.com/security/cve/CVE-2014-3663 web
- https://bugzilla.redhat.com/show_bug.cgi?id=1147764 web
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-10-01 web