GitHub Advisoryadvisory · Maven
GHSA-65hj-9ppw-77xc ff4j is vulnerable to Remote Code Execution (RCE)
CRITICAL
Official page ↗
- Aliases
- CVE-2022-44262
- Ecosystem
- Maven
- Packages
- org.ff4j:ff4j-core
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-94
- Reviewed
- 2022-12-05
Affected packages
• Maven org.ff4j:ff4j-core: >= 1.8.1, < 1.9 → fixed in 1.9
Description
ff4j 1.8.1 is vulnerable to Remote Code Execution (RCE). This issue has been patched in version 1.9.
Related
Alias · CVE (1)
- CVE-2022-44262 ff4j 1.8.1 is vulnerable to Remote Code Execution (RCE). vulnerability
Weakness · CWE (1)
- CWE-94 Improper Control of Generation of Code weakness