GitHub Advisoryadvisory · Packagist
GHSA-65p8-5423-fw3x Pimcore XSS Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2019-18656
- Ecosystem
- Packagist
- Packages
- pimcore/pimcore
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-18
Affected packages
• Packagist pimcore/pimcore: < 6.3.0 → fixed in 6.3.0
Description
Pimcore 6prior to 6.3.0 has XSS in the translations grid because `bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js` mishandles certain HTML elements.
Related
Alias · CVE (1)
- CVE-2019-18656 Pimcore 6.2.3 has XSS in the translations grid because bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js mishandles… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness