GitHub Advisoryadvisory · PyPI

GHSA-6643-h7h5-x9wh Langchain vulnerable to arbitrary code execution

CRITICAL Published 2023-06-20 Modified 2024-09-27 Official page ↗
Aliases
CVE-2023-34541
Ecosystem
PyPI
Packages
langchain
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Reviewed
2023-06-21

Affected packages

• PyPI langchain: < 0.0.247 → fixed in 0.0.247

Description

Langchain 0.0.171 is vulnerable to Arbitrary code execution in `load_prompt`.

Related

Alias · CVE (1)

  • CVE-2023-34541 Langchain 0.0.171 is vulnerable to Arbitrary code execution in load_prompt. vulnerability

References