GitHub Advisoryadvisory · Packagist
GHSA-6f3v-2r2j-2rpr Kimai information disclosure vulnerability
LOW
Official page ↗
- Aliases
- CVE-2024-4596
- Ecosystem
- Packagist
- Packages
- kimai/kimai
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2024-05-07
Affected packages
• Packagist kimai/kimai: < 2.16.0 → fixed in 2.16.0
Description
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.
Related
Alias · CVE (1)
- CVE-2024-4596 A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness