GitHub Advisoryadvisory · Packagist
GHSA-6j4j-22qg-9ffm NukeViet Cross-site Scripting via the editor in the News module
MEDIUM
Official page ↗
- Aliases
- CVE-2020-22765
- Ecosystem
- Packagist
- Packages
- nukeviet/nukeviet
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist nukeviet/nukeviet: >= 4.4.0, < 4.4.01 → fixed in 4.4.01
Description
Cross Site Scripting (XSS) vulnerability in NukeViet cms 4.4.0 via the editor in the News module.
Related
Alias · CVE (1)
- CVE-2020-22765 Cross Site Scripting (XSS) vulnerability in NukeViet cms 4.4.0 via the editor in the News module. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness