GitHub Advisoryadvisory · Packagist

GHSA-6m7c-45ff-3328 FrameworkUserBundle Generates Error Message Containing Sensitive Information

HIGH Published 2023-01-03 Modified 2024-03-01 Official page ↗
Aliases
CVE-2015-10012
Ecosystem
Packagist
Packages
sumocoders/framework-user-bundle
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-209
Reviewed
2023-01-10

Affected packages

• Packagist sumocoders/framework-user-bundle: < 1.4.0 → fixed in 1.4.0

Description

A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file `Resources/views/Security/login.html.twig`. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 can address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Related

Alias · CVE (1)

  • CVE-2015-10012 ** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. vulnerability

Weakness · CWE (1)

  • CWE-209 Generation of Error Message Containing Sensitive Information weakness

References