GitHub Advisoryadvisory · Packagist

GHSA-6mjq-9x4w-m3w9 FOSUserBundle Session Hijacking Vulnerability

HIGH Published 2024-05-15 Modified 2024-05-15 Official page ↗
Ecosystem
Packagist
Packages
friendsofsymfony/user-bundle
Severity
High
Reviewed
2024-05-15

Affected packages

• Packagist friendsofsymfony/user-bundle: >= 1.2.0, < 1.2.4 → fixed in 1.2.4

Description

Versions of FOSUserBundle from 1.2.x to 1.2.4 have been found to contain a security vulnerability related to session hijacking. This issue has been addressed in version 1.2.4, and users are strongly advised to upgrade to the latest version to prevent potential session-related security risks.

References