GitHub Advisoryadvisory · Packagist

GHSA-6xx7-r8x4-fpjp ConcreteCMS Cross-site Scripting vulnerability

MEDIUM Published 2023-10-06 Modified 2023-10-06 Official page ↗
Aliases
CVE-2023-44765
Ecosystem
Packagist
Packages
concrete5/concrete5
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-10-06

Affected packages

• Packagist concrete5/concrete5: < 9.2.2 → fixed in 9.2.2

Description

A Cross Site Scripting (XSS) vulnerability in Concrete CMS v.9.2.1 allows an attacker to execute arbitrary code via a crafted script to Plural Handle of the Data Objects from System & Settings.

Related

Alias · CVE (1)

  • CVE-2023-44765 A Cross Site Scripting (XSS) vulnerability in Concrete CMS versions 8.5.12 and below, and 9.0 through 9.2.1 allows an attacker to execute… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References