GitHub Advisoryadvisory · Packagist
GHSA-73q4-j324-2qcc Incorrect authorization in Drupal core
MEDIUM
Official page ↗
- Aliases
- CVE-2022-25270
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2022-03-01
Affected packages
• Packagist drupal/core: >= 9.3.0, < 9.3.6 → fixed in 9.3.6
• Packagist drupal/core: >= 8.0.0, < 9.2.13 → fixed in 9.2.13
Description
The Quick Edit module does not properly check entity access in some circumstances. This could result in users with the "access in-place editing" permission viewing some content they are are not authorized to access. Sites are only affected if the QuickEdit module (which comes with the Standard profile) is installed.
Related
Alias · CVE (1)
- CVE-2022-25270 The Quick Edit module does not properly check entity access in some circumstances. vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness