GitHub Advisoryadvisory · Packagist
GHSA-76rh-xv36-9mrc PEAR::Auth potential authentication bypass vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2006-0868
- Ecosystem
- Packagist
- Packages
- pear/auth
- Severity
- High
- Reviewed
- 2024-02-09
Affected packages
• Packagist pear/auth: < 1.2.4 → fixed in 1.2.4
• Packagist pear/auth: >= 1.3.0r1, < 1.3.0r4 → fixed in 1.3.0r4
Description
Multiple unspecified injection vulnerabilities in unspecified Auth Container back ends for PEAR::Auth before 1.2.4, and 1.3.x before 1.3.0r4, allow remote attackers to "falsify authentication credentials," related to the "underlying storage containers."
Related
Alias · CVE (1)
- CVE-2006-0868 Multiple unspecified injection vulnerabilities in unspecified Auth Container back ends for PEAR::Auth before 1.2.4, and 1.3.x before… vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2006-0868 advisory
- https://exchange.xforce.ibmcloud.com/vulnerabilities/24854 web
- https://github.com/pear/Auth package
- https://web.archive.org/web/20060315074736/http://securitytracker.com/alerts/2006/Feb/1015666.html web
- https://web.archive.org/web/20060408105851/http://www.securityfocus.com/bid/16758 web
- https://web.archive.org/web/20201207144810/http://www.securityfocus.com/archive/1/425796/100/0/threaded web
- http://pear.php.net/package/Auth/download/1.2.4 web
- http://pear.php.net/package/Auth/download/1.3.0r4 web
- http://www.gentoo.org/security/en/glsa/glsa-200603-13.xml web