GitHub Advisoryadvisory · PyPI

GHSA-774q-r975-vqwp Mayan EDMS is vulnerable to XSS through the /authentication/ file

LOW Published 2025-12-15 Modified 2026-06-06 Official page ↗
Aliases
CVE-2025-14691
Ecosystem
PyPI
Packages
mayan-edms
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weaknesses
CWE-79
Reviewed
2025-12-16

Affected packages

• PyPI mayan-edms: >= 4.10.0, < 4.10.2 → fixed in 4.10.2 • PyPI mayan-edms: >= 4.9.0, < 4.9.7 → fixed in 4.9.7 • PyPI mayan-edms: >= 4.8.0, < 4.8.10 → fixed in 4.8.10 • PyPI mayan-edms: >= 4.7.0, < 4.7.8 → fixed in 4.7.8 • PyPI mayan-edms: < 4.6.12 → fixed in 4.6.12

Description

A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. Users should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."

Related

Alias · CVE (1)

  • CVE-2025-14691 A vulnerability was detected in Mayan EDMS up to 4.10.1. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References