GitHub Advisoryadvisory · Maven
GHSA-77jg-cpw9-73vg Apache Cocoon Improper Restriction of XML External Entity Reference vulnerability
CRITICAL
Official page ↗
- Aliases
- CVE-2023-49733
- Ecosystem
- Maven
- Packages
- org.apache.cocoon:cocoon
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-611
- Reviewed
- 2023-11-30
Affected packages
• Maven org.apache.cocoon:cocoon: >= 2.2.0, < 2.3.0 → fixed in 2.3.0
Description
Improper Restriction of XML External Entity Reference vulnerability in Apache Cocoon. This issue affects Apache Cocoon: from 2.2.0 before 2.3.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
Related
Alias · CVE (1)
- CVE-2023-49733 Improper Restriction of XML External Entity Reference vulnerability in Apache Cocoon.This issue affects Apache Cocoon: from 2.2.0 before… vulnerability
Weakness · CWE (1)
- CWE-611 Improper Restriction of XML External Entity Reference weakness