GitHub Advisoryadvisory · Packagist
GHSA-78hj-952q-99rw Dolibarr error-based SQL injection vulnerability in product/card.php
HIGH
Official page ↗
- Aliases
- CVE-2018-19994
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-89
- Reviewed
- 2024-04-24
Affected packages
• Packagist dolibarr/dolibarr: < 8.0.4 → fixed in 8.0.4
Description
An error-based SQL injection vulnerability in product/card.php in Dolibarr version 8.0.2 allows remote authenticated users to execute arbitrary SQL commands via the desiredstock parameter.
Related
Alias · CVE (1)
- CVE-2018-19994 An error-based SQL injection vulnerability in product/card.php in Dolibarr version 8.0.2 allows remote authenticated users to execute… vulnerability
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness